Función Texto

Get Started. It's Free
or sign up with your email address
Función Texto by Mind Map: Función Texto

1. FUNCION TEXTO

2. Z

3. NESTOR LEON   , 3"B"

4. Caracteristicas

4.1. La función TEXTO es especialmente útil cuando deseamos dar formato a un número antes de ser concatenado con otra cadena de texto.

5. Definicion

5.1. La función TEXTO en Excel nos ayuda a convertir un valor numérico en texto y además nos permite indicar el formato que deseamos aplicar a dicho texto

6. Ejempolos

6.1. En la celda A1 tengo el valor 56.25 y deseo convertir ese valor en el texto “$56.25” y para ello utilizo la siguiente fórmula: =TEXTO(A1, "$0.00") Observa el resultado al introducir esta fórmula en la celda

7. Sintaxis

7.1. Valor (obligatorio): El valor numérico que convertiremos a texto. Puede ser la referencia a la celda que contiene el valor numérico.

7.2. Formato (obligatorio): Cadena de texto que indica el formato que se aplicará al valor numérico.

8. Ventajas

8.1. La función TEXTO en Excel nos ayuda a convertir un valor numérico en texto y además nos permite indicar el formato que deseamos aplicar a dicho texto. La función TEXTO es especialmente útil cuando deseamos dar formato a un número antes de ser concatenado con otra cadena de texto.